The Lightweight Qt Desktop Environment

Latest LXQt version for Debian and Ubuntu

[updated] As there are now official backports packages available for Ubuntu LTS 22.04 we strongly recommend to use those and therefor to disable the unofficial ppa repository. Please never use both together.

Here are the unofficial LXQt 1.1.0 packages packages available for Debian testing.

This is quite good news.

Debian LXQt 1.1

Ubuntu LXQt 1.1